Pabau - Slowness Across Pabau – Incident details

All systems operational

Slowness Across Pabau

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

Pabau Web Application (Desktop/Laptop)

Degraded performance from 11:48 AM to 12:07 PM, Operational from 12:07 PM to 1:37 PM

Pabau GO (iOS app)

Degraded performance from 11:48 AM to 12:07 PM, Operational from 12:07 PM to 1:37 PM

Updates
  • Resolved
    Resolved

    The issue causing slowness across the system has now been resolved.

    Our team implemented a fix and monitored the system to ensure that performance returned to normal and that all services are operating as expected.

    We will continue to keep an eye on system performance to maintain stability. Thank you for your patience and understanding while we worked to resolve this issue.

  • Monitoring
    Monitoring

    We have implemented a fix to address the slowness experienced across the system and are currently monitoring the results to ensure that performance has returned to normal.

    Our team will continue to closely observe system performance to confirm stability and ensure the issue is fully resolved. We appreciate your patience while we worked to address this.

    Further updates will be provided if necessary.

  • Investigating
    Investigating

    We are currently investigating reports of slowness across the Pabau platform. Some users may experience slower load times, delays when navigating between pages, or intermittent performance issues.

    Our engineering team is actively working to identify the root cause and implement a fix as quickly as possible. We understand the impact this may have on your day-to-day operations and appreciate your patience while we work to resolve it.

    Further updates will be provided shortly.