Pabau - A small number of Pabau 1 users are experiencing slowness. – Incident details

A small number of Pabau 1 users are experiencing slowness.

Resolved
Degraded performance
Started 16 days agoLasted 1 day

Affected

Pabau 1

Degraded performance from 9:01 AM to 4:04 PM

Updates
  • Resolved
    Resolved

    This speed issue effecting some Pabau 1 clients is now resolved.

  • Identified
    Identified

    We have fixed this issue, however for the fix to be applied we need to reboot servers, with the soonest window to do this being this evening at 9pm (GMT)

    We would advise any users struggling with Pabau 1 loading speeds to switch to the Pabau GO iOS app.