Pabau - Verified Sender Not Working As Intended – Incident details

Verified Sender Not Working As Intended

Resolved
Degraded performance
Started about 2 months agoLasted 3 days

Affected

Communications

Degraded performance from 9:30 AM to 8:20 AM

Client Reminder Emails

Degraded performance from 9:30 AM to 8:20 AM

Confirmations Emails

Degraded performance from 9:30 AM to 8:20 AM

Emails sent via Broadcasts

Degraded performance from 9:30 AM to 8:20 AM

Emails sent via Automations

Degraded performance from 9:30 AM to 8:20 AM

Updates
  • Resolved
    Resolved

    This issue has now been resolved. Emails are now being sent from the correct sender address as expected. Thank you for your patience.

  • Update
    Update

    The release for this issue was delayed, and we expect it to be complete today.

  • Monitoring
    Monitoring

    We have now implemented a fix which will be released to the live servers later today.

  • Identified
    Identified

    We have identified an issue where emails may be sent from a noreply address, even though the sender address has been verified. Our team is investigating and working on a resolution. Further updates will be provided as we make progress.