Pabau - Issue with invoices showing paid that are not. – Incident details

Issue with invoices showing paid that are not.

Resolved
Degraded performance
Started 9 days agoLasted about 2 hours

Affected

Pabau 2 Web

Degraded performance from 12:50 PM to 2:21 PM

Updates
  • Resolved
    Resolved

    The issue with invoices displaying incorrect balances has now been resolved.

  • Identified
    Identified

    We are aware that some invoices are incorrectly showing as paid when in fact they are not paid, this is also effecting some invoices with packages.  All invoices values will are currently being restored and will be back to the correct values within the next 1 hour.