Pabau - Standard reports might not load the latest data – Incident details

Experiencing partially degraded performance

Standard reports might not load the latest data

Identified
Degraded performance
Started 1 day ago

Affected

Reports

Degraded performance from 8:00 PM to 12:00 AM

Standard reports

Degraded performance from 8:00 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    We’ve confirmed that the issue with report filters also affects custom reports. Our team is continuing to work on a fix with the highest priority.

    At this time, there is no available workaround for accessing the latest filtered data. We’ll provide another update as soon as the fix is released.

  • Identified
    UTC
    Identified

    We’re aware that some reports may not be displaying the latest data when using filters. Our team is working on a fix and will release an update as soon as possible.

    Workaround: In the meantime, you can create a custom report to access the latest data.