Pabau - New payment and share links cannot be created – Incident details

Pabau Web Application (Desktop/Laptop) experiencing degraded performance

New payment and share links cannot be created

Resolved
Major outage
Started 14 days agoLasted about 1 hour

Affected

Payment Processing

Major outage from 10:04 AM to 10:49 AM

Payment Links

Major outage from 10:04 AM to 10:49 AM

Updates
  • Resolved
    UTC
    Resolved
    Resolved. Creating new links has been working normally since 10:47 UTC. Existing links were unaffected throughout. No client data was lost.
  • Identified
    UTC
    Identified
    Since 02:11 UTC today, creating a NEW short link — the link used in payment requests, share items and the SMS/email that carry them — is failing. Existing links are unaffected: every link already sent to a client continues to resolve normally. The cause is identified: the database behind the link service has run out of disk space and its primary instance will not accept writes. We are working on recovery now and will update this page as it progresses.