Pabau - Investigating Issues with Video Consultations – Incident details

Pabau Web Application (Desktop/Laptop) experiencing degraded performance

Investigating Issues with Video Consultations

Resolved
Partial outage
Started 21 days agoLasted about 1 hour

Affected

Calendar

Partial outage from 10:42 AM to 11:35 AM

Video Consultations

Partial outage from 10:42 AM to 11:35 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting Video Consultations has now been resolved. Users should no longer encounter the "Could not start the video call" error when starting or joining a consultation.

    Normal functionality has been restored, and our team will continue to monitor to ensure stability. If you experience any further issues, please contact our support team.

    Thank you for your patience while we worked on this.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting Video Consultations, where users may encounter the error "Could not start the video call. Please try again, or contact the clinic if this keeps happening" when attempting to start or join a consultation.

    Our engineering team is actively investigating the root cause and working to restore normal functionality as quickly as possible. We will provide further updates as soon as more information becomes available.