Pabau - API errors affecting Singapore-region clinics – Incident details

Pabau Web Application (Desktop/Laptop) experiencing degraded performance

API errors affecting Singapore-region clinics

Resolved
Partial outage
Started 23 days agoLasted about 1 hour

Affected

Pabau Web Application (Desktop/Laptop)

Partial outage from 12:22 PM to 12:33 PM, Operational from 12:33 PM to 1:15 PM

Integrations

Partial outage from 12:22 PM to 12:33 PM, Operational from 12:33 PM to 1:15 PM

API

Partial outage from 12:22 PM to 12:33 PM, Operational from 12:33 PM to 1:15 PM

Updates
  • Resolved
    UTC
    Resolved

    Our team has implemented a fix, and the APIs are operating normally again.

    Thank you for your patience and understanding while we worked to resolve this.

  • Monitoring
    UTC
    Monitoring

    Error rates for the Singapore region returned to normal at approximately 12:20 UTC, and request volume has recovered to its usual level. Sign-in attempts are succeeding again.

    The affected period was approximately 11:57 to 12:20 UTC. We are monitoring to confirm the issue is fully resolved before closing this incident.

  • Investigating
    UTC
    Investigating

    We are investigating errors affecting clinics served from our Singapore region. Since approximately 11:57 UTC, a share of API requests are failing, and sign-in attempts for affected clinics are largely failing.

    Clinics in the UK, EU, US and Australia regions are not affected by this issue.

    Our engineers are actively investigating. We will update this incident as we learn more.