Pabau - Medical Forms Issue - Do NOT Edit Medical Forms in Setup – Incident details

All systems operational

Medical Forms Issue - Do NOT Edit Medical Forms in Setup

Resolved
Partial outage
Started about 1 month agoLasted about 20 hours

Affected

Pabau Web Application (Desktop/Laptop)

Partial outage from 12:12 PM to 8:29 AM

Setup

Partial outage from 12:12 PM to 8:29 AM

Medical Forms

Partial outage from 12:12 PM to 8:29 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting Medical Forms, where editing certain forms could cause them to be deleted, has now been resolved. Our team has deployed a fix and confirmed that editing is working as expected.

    We sincerely apologise for any inconvenience this may have caused. Thank you for your patience and understanding.

  • Identified
    UTC
    Identified

    We've identified an issue where editing certain Medical Forms can cause the form to be deleted during the process. Our team is aware of the cause and is actively working on a fix.

    We'll provide an update as soon as the issue is resolved.

    Thank you for your understanding.