Pabau - Pabau GO, Issues Processing Payments via Bluetooth Terminal – Incident details

All systems operational

Pabau GO, Issues Processing Payments via Bluetooth Terminal

Resolved
Degraded performance
Started about 2 months agoLasted 3 days

Affected

Pabau GO (iOS app)

Degraded performance from 8:03 AM to 7:46 AM

Payment Processing

Degraded performance from 8:03 AM to 7:46 AM

Payment Terminals

Degraded performance from 8:03 AM to 7:46 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting payment processing through Bluetooth terminals in Pabau Go has now been resolved. Our team implemented a fix and services are operating normally again. If you continue experiencing issues, please try reconnecting the terminal or restarting the application.

  • Investigating
    UTC
    Investigating

    We are aware of an issue affecting payment processing through Bluetooth terminals in Pabau GO. Some payments may fail to connect or complete successfully. Our engineering team is actively investigating the issue and working on a resolution.