Pabau - Document Deletion Issue in EMR – Incident details

All systems operational

Document Deletion Issue in EMR

Resolved
Degraded performance
Started 2 months agoLasted 5 days

Affected

Client Card

Degraded performance from 7:30 AM to 12:42 PM

Attachments

Degraded performance from 7:30 AM to 12:42 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting document deletion in EMR has been resolved. Documents deleted from the EMR Documents section are now removed successfully and will no longer reappear after refreshing the page or reopening the client record. We have implemented a fix and confirmed that document deletion is functioning as expected.

  • Identified
    UTC
    Identified

    We are aware of an issue affecting document deletion in EMR, where documents may appear to be successfully deleted but remain in the system and reappear after refreshing the page or reopening the client record. Our team is actively investigating the issue and working on a resolution.