Pabau - Pabau GO iOS App Connection Failure – Incident details

All systems operational

Pabau GO iOS App Connection Failure

Resolved
Degraded performance
Started 6 days agoLasted about 3 hours

Affected

Pabau GO (iOS app)

Degraded performance from 9:11 AM to 12:31 PM

Updates
  • Resolved
    Resolved

    The issue affecting the Pabau GO iOS app has now been resolved.

    Users should no longer experience the “Connection Failure” message when using the app. The web version remained fully operational throughout the incident.

    Thank you for your patience while our team investigated and resolved the issue.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the Pabau GO iOS app.

    Users may see a “Connection Failure” message when attempting to use the app. At this time, the web version of Pabau is not affected and continues to function normally.

    Our team is actively investigating the issue and working towards a resolution.