Pabau - Issues with Calendar and Shifts on Pabau GO (iOS) – Incident details

All systems operational

Issues with Calendar and Shifts on Pabau GO (iOS)

Resolved
Degraded performance
Started 20 days agoLasted about 6 hours

Affected

Pabau GO (iOS app)

Degraded performance from 8:50 AM to 2:24 PM

Updates
  • Resolved
    Resolved

    The issue affecting the calendar and shifts on the Pabau GO iOS application has now been resolved.

    Users should now be able to view the calendar, access shifts, and create new shifts without experiencing crashes.

    We will continue to monitor the system, but all services are now operating as expected. Thank you for your patience while we worked to resolve this issue.

  • Investigating
    Investigating

    We have identified an issue affecting the Pabau GO iOS application, where the calendar and shifts may not appear as expected.

    Additionally, the application may crash when attempting to create a new shift.

    Our team is aware of the problem and is actively working to resolve it as quickly as possible.

    Please note that this issue is limited to the Pabau GO iOS app only. The web version of Pabau is not affected and continues to function normally.

    We appreciate your patience and will provide further updates as soon as more information becomes available.