Pabau - Invoice Expansion Error on Client Card – Incident details

All systems operational

Invoice Expansion Error on Client Card

Resolved
Degraded performance
Started 1 day agoLasted about 4 hours

Affected

Client Card

Degraded performance from 9:41 AM to 1:33 PM

Invoices

Degraded performance from 9:41 AM to 1:33 PM

Updates
  • Resolved
    Resolved

    The issue causing an error message to appear when expanding invoices under Client Card, Financials, Invoices has now been resolved.

    The error was visual only, and no invoice data or functionality was impacted. All services are operating as expected.

  • Investigating
    Investigating

    We are currently investigating an issue where an error message appears when expanding an invoice under Client Card, Financials, Invoices.

    The error is displayed upon attempting to expand the invoice view. No functionality is lost, and all invoice data remains accessible.

    Our team is reviewing the cause and will provide an update as soon as possible.