Pabau - Temporary Service Disruption – Incident details

All systems operational

Temporary Service Disruption

Resolved
Degraded performance
Started 3 days agoLasted 6 minutes

Affected

Pabau Web Application (Desktop/Laptop)

Degraded performance from 10:59 AM to 11:05 AM

Pabau GO (iOS app)

Degraded performance from 10:59 AM to 11:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    An unexpected server restart occurred, which impacted certain key services and caused temporary performance issues.

    The restart has now completed, and services are in the process of being fully restored. Functionality should return to normal shortly and may have already been restored for some users.

    We will continue to monitor the system to ensure full stability.