Pabau - Incomplete online bookings may still appear on the calendar. – Incident details

All systems operational

Incomplete online bookings may still appear on the calendar.

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

Calendar

Degraded performance from 9:00 AM to 12:03 PM

Appointments

Degraded performance from 9:00 AM to 12:03 PM

Pabau Connect

Degraded performance from 9:00 AM to 12:03 PM

Online Bookings

Degraded performance from 9:00 AM to 12:03 PM

Updates
  • Resolved
    Resolved

    The issue causing incomplete online booking appointments to remain visible on the calendar has been resolved. Time slots are now correctly released when a booking is not completed.

    Thank you for your patience, and apologies for the inconvenience.

  • Investigating
    Investigating

    Unfinished online booking appointments may remain visible on the calendar when a booking is not fully completed. As a result, the affected time slots may appear as occupied, preventing new appointments from being booked, even though the booking was not finalised.

    Our team is actively working to resolve this issue with the highest priority. We will continue to share updates as progress is made.