Pabau - Unable to Save AI Dictations in Pabau GO iOS – Incident details

Pabau Web Application (Desktop/Laptop) experiencing degraded performance

Unable to Save AI Dictations in Pabau GO iOS

Resolved
Degraded performance
Started 1 day agoLasted 44 minutes

Affected

Pabau GO (iOS app)

Degraded performance from 12:49 PM to 1:33 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Problems affecting AI dictations and the ability to view photos in the Pabau GO iOS app have now been fixed, and the app is functioning as expected.

    Thank you for your patience, and apologies for the inconvenience caused.

  • Investigating
    Investigating

    We are currently investigating an issue where users are unable to save AI dictations in the Pabau GO iOS app. When attempting to save a dictation, an internal error is displayed. We apologise for the inconvenience caused and will keep you informed with further updates.