Pabau - Temporary Issue Affecting Email Sending – Incident details

Pabau Web Application (Desktop/Laptop) experiencing degraded performance

Temporary Issue Affecting Email Sending

Resolved
Partial outage 30 %
Started about 1 month agoLasted 1 day

Affected

Communications

Partial outage from 9:55 AM to 9:57 AM, Degraded performance from 9:57 AM to 4:00 PM

Email Reminder

Partial outage from 9:55 AM to 9:57 AM, Degraded performance from 9:57 AM to 4:00 PM

Email Confirmation

Partial outage from 9:55 AM to 9:57 AM, Degraded performance from 9:57 AM to 4:00 PM

Pabau Connect Emails (i.e. Verification of new accounts)

Partial outage from 9:55 AM to 9:57 AM, Degraded performance from 9:57 AM to 4:00 PM

Emails sent via Broadcasts

Partial outage from 9:55 AM to 9:57 AM, Degraded performance from 9:57 AM to 4:00 PM

Emails sent via Automations

Partial outage from 9:55 AM to 9:57 AM, Degraded performance from 9:57 AM to 4:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Email sending has resumed, however, messages may still be delivered with some delay. Our team continues to monitor performance closely to ensure full restoration of normal delivery speed.

  • Investigating
    Investigating

    We are currently experiencing an issue affecting email delivery. Some outgoing emails may be delayed or fail to send. Our engineering team is actively investigating the problem and working to restore full functionality as soon as possible. We apologise for the inconvenience and will continue to keep you updated.