Pabau - Echo AI Error in Consultation Mode – Incident details
Pabau Web Application (Desktop/Laptop) experiencing degraded performance
Echo AI Error in Consultation Mode
Resolved
Degraded performance
Started about 1 month agoLasted 2 days
Affected
Echo AI
Degraded performance from 11:42 AM to 8:10 AM
Updates
Resolved
Resolved
The issue causing Echo AI to display an error in Consultation Mode has been fully resolved. Functionality has been restored, and the feature is now operating as expected. We appreciate your patience and understanding while this was addressed.
Identified
Identified
We are currently investigating an issue where Echo AI displays an error when used in ConsultationMode. Our team is working to identify the cause and restore normal functionality as soon as possible.