Pabau - Slow Loading on Web Version – Incident details
All systems operational
Slow Loading on Web Version
Resolved
Degraded performance
Started 16 days agoLasted 4 minutes
Affected
Pabau Web Application (Desktop/Laptop)
Degraded performance from 3:00 PM to 3:04 PM
Updates
Resolved
Resolved
The earlier issue causing slow loading on the web version of Pabau has been resolved. All systems are now operating normally. Thank you for your patience.
Identified
Identified
We’re currently experiencing slow loading times on the web version of Pabau. Our team is investigating the issue and expects it to be resolved within approximately 10 minutes. Pabau GO application is not affected.