Pabau - Issue with Pabau GO iOS – Client Cards and Journey Steps Unavailable – Incident details

All systems operational

Issue with Pabau GO iOS – Client Cards and Journey Steps Unavailable

Resolved
Degraded performance
Started 29 days agoLasted about 2 hours

Affected

Pabau GO (iOS app)

Degraded performance from 7:49 AM to 9:27 AM

Updates
  • Resolved
    Resolved

    The issue affecting the Pabau GO iOS application when accessing client cards and Journey steps has now been fully resolved. All services are operating normally. Thank you for your patience.

  • Identified
    Identified

    A fix is currently being deployed and is expected to be live in approximately 1 hour. The web version remains unaffected. We will confirm once the fix has been released.

  • Investigating
    Investigating

    We are currently investigating an issue affecting the Pabau GO iOS application. Users may experience problems when attempting to access client cards or progress through the Journey steps.

    Please note, the web version remains unaffected and continues to operate as normal.

    Our team is actively working on resolving this, and we will provide updates as soon as more information is available.