Pabau - Point of Sale Slowness / Failure – Incident details

All systems operational

Point of Sale Slowness / Failure

Resolved
Degraded performance
Started about 2 months agoLasted 44 minutes

Affected

Payment Processing

Degraded performance from 11:32 AM to 12:16 PM

POS - Manual

Degraded performance from 11:32 AM to 12:16 PM

Updates
  • Resolved
    Resolved

    The issue affecting Point of Sale performance for some clinics has been resolved. Functionality is now fully restored. We apologize for any disruption caused and appreciate your patience while we worked on this.

  • Identified
    Identified

    We are currently investigating reports that some clinics may be experiencing slowness or failures with the Point of Sale. Our team is actively looking into the issue and will provide updates as soon as possible.