Pabau - Video Conferencing Feature Temporarily Unavailable – Incident details

All systems operational

Video Conferencing Feature Temporarily Unavailable

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 2 hours

Affected

Communications

Partial outage from 9:22 AM to 11:43 AM

Virtual Consultation

Partial outage from 9:22 AM to 11:43 AM

Updates
  • Resolved
    Resolved

    The issue with the video conferencing feature has been fixed, and the service is now fully operational. Thank you for your patience while we worked on this.

  • Identified
    Identified

    We are currently experiencing an issue where the video conferencing feature is unavailable. Our team is actively working on resolving this and restoring full functionality as soon as possible. We apologise for any inconvenience caused and will provide updates as we make progress.