Pabau - Prices in POS may revert to 0 – Incident details

Experiencing partial outage

Prices in POS may revert to 0

Resolved
Degraded performance
Started 16 days agoLasted about 14 hours

Affected

Payment Processing

Degraded performance from 10:06 AM to 12:00 AM

POS - Manual

Degraded performance from 10:06 AM to 12:00 AM

Updates
  • Resolved
    Resolved
    The issue causing prices in the POS to revert to 0 has been identified and resolved. All systems are now operating normally. We will continue to monitor to ensure stability.
  • Identified
    Identified

    Our team has identified an issue where prices in the POS may revert to 0. We are actively working on a resolution and will provide updates as soon as possible.