Pabau - Export / Download for Invoice reports feature currently unavailable – Incident details

Export / Download for Invoice reports feature currently unavailable

Resolved
Degraded performance
Started 13 days agoLasted 5 days

Affected

Reports

Operational from 1:30 PM to 8:47 AM

Standard reports

Operational from 1:30 PM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re currently experiencing an issue affecting invoice reports. Users are unable to download or export invoice data at this time. Our team has identified the cause and is working to implement a fix. We’ll provide updates as soon as the issue is resolved. Thank you for your understanding.