Pabau - Temporary issues with loading and downloading attachments/files – Incident details

Temporary issues with loading and downloading attachments/files

Resolved
Degraded performance
Started 13 days agoLasted 15 minutes

Affected

Client Card

Updates
  • Update
    Update

    The issue affecting attachment loading and downloads has now been resolved. Files should now attach and download without delays or failures. We’re continuing to monitor performance to ensure stability. Thank you for your patience while we worked to fix this.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’ve identified an issue affecting the download and attachment of files. Users may experience delays when attaching or downloading files, and in some cases, the action may fail entirely. Our team is actively working on a fix, and we’ll provide updates as soon as the issue is resolved. Thank you for your patience.