Pabau - Automation Email Delivery Issue – Incident details

Automation Email Delivery Issue

Resolved
Partial outage
Started 16 days agoLasted 6 days

Affected

Communications

Partial outage from 9:30 AM to 5:30 PM

Emails sent via Automations

Partial outage from 9:30 AM to 5:30 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved, and Automation Emails are being sent as expected.

  • Monitoring
    Monitoring

    We identified an issue where emails sent via the automation feature were not being delivered, while all other email functions remained unaffected. Our team has implemented a fix, which will be included in the next release. We’ll provide an update once it’s live.