Pabau - Login Issues Affecting Some Users – Incident details

All systems operational

Login Issues Affecting Some Users

Resolved
Partial outage
Started 9 days agoLasted 4 days

Affected

Log in

Partial outage from 8:30 AM to 7:49 AM

Pabau Connect

Operational from 8:30 AM to 8:52 AM, Partial outage from 8:52 AM to 7:49 AM

Online Bookings

Operational from 8:30 AM to 8:52 AM, Partial outage from 8:52 AM to 7:49 AM

Updates
  • Resolved
    UTC
    Resolved

    The issues affecting login functionality and the Online Booking page have now been resolved. Both services are operating normally again.

    Thank you for your patience and understanding while we worked to resolve this.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. Our team is actively monitoring the system to confirm that everything remains stable.

  • Update
    UTC
    Update

    We're aware that some clients are currently experiencing issues logging in to Pabau. We are also aware that the Online Booking page is currently not working as expected.

    Our team is actively investigating the cause and working to restore normal functionality as quickly as possible.

    Thank you for your patience and understanding while we work to resolve this.

  • Investigating
    UTC
    Investigating

    We're aware that some clients are currently experiencing issues when trying to log in to Pabau. Our team is actively investigating the cause and working to restore normal login functionality as quickly as possible.

    Thank you for your patience and understanding while we work to resolve this.