Pabau - Login Issue – Incident details

All systems operational

Login Issue

Resolved
Degraded performance
Started 15 days agoLasted about 4 hours

Affected

Log in

Degraded performance from 12:21 PM to 4:03 PM

Updates
  • Resolved
    UTC
    Resolved

    The login issue has now been resolved, and normal access has been restored across the platform.

    Our team has completed the deployment of the fix and continues to monitor the platform to ensure everything remains stable. If you continue to experience any login issues, please try refreshing your browser or signing in again.

    We sincerely apologise for the disruption this caused and appreciate your patience while we worked to resolve it. Thank you for your understanding.

  • Identified
    UTC
    Identified

    We've identified the cause of the login issue and are actively deploying a fix to restore normal access.

    During the rollout, some users may still experience login errors or intermittent issues while the changes are being applied across the platform. Our team is closely monitoring the deployment to ensure the fix is fully implemented.

    We appreciate your patience and will provide another update as soon as the rollout has been completed.

  • Investigating
    UTC
    Investigating

    We’re currently investigating an issue affecting logins for some users. Our team is working to resolve it as quickly as possible. We apologize for the inconvenience and will provide another update as soon as we have more information.