Pabau - Waitlist Feature Temporarily Unavailable – Incident details

All systems operational

Waitlist Feature Temporarily Unavailable

Resolved
Under maintenance
Started about 1 month agoLasted 2 days

Affected

Calendar

Under maintenance from 9:03 AM to 8:03 AM

Waitlist

Under maintenance from 9:03 AM to 8:03 AM

Updates
  • Resolved
    UTC
    Resolved

    The Waitlist feature has now been fully restored and is available for use again. The maintenance and enhancements have been completed successfully, and the feature is operating as expected.

    Thank you for your patience while we carried out these improvements.

  • Monitoring
    UTC
    Monitoring

    As part of ongoing improvements and maintenance, the Waitlist feature has been temporarily disabled. Our team is currently working on enhancements behind the scenes, and the feature will be restored as soon as these updates are complete.

    We appreciate your patience and will provide an update once the Waitlist feature becomes available again.