Pabau - Issue with Sending Emails – Incident details

Experiencing partially degraded performance

Issue with Sending Emails

Resolved
Degraded performance
Started 27 days agoLasted 37 minutes

Affected

Pabau Web Application (Desktop/Laptop)

Degraded performance from 11:27 AM to 12:04 PM

Communications

Degraded performance from 11:27 AM to 12:04 PM

Email Reminder

Degraded performance from 11:27 AM to 12:04 PM

Email Confirmation

Degraded performance from 11:27 AM to 12:04 PM

Pabau Connect Emails (i.e. Verification of new accounts)

Degraded performance from 11:27 AM to 12:04 PM

Emails sent via Broadcasts

Degraded performance from 11:27 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    The issue affecting email delivery has now been resolved, and emails are being sent as expected.

    We appreciate your patience while we investigated and fixed the issue. If you continue to experience any problems, please reach out to our support team.

  • Investigating
    Investigating

    We are currently aware of an issue preventing emails from being sent. Our team is investigating the root cause and working to resolve this as quickly as possible.

    We will provide an update as soon as we have more information.