Pabau - Slowness Across Pabau – Incident details

All systems operational

Slowness Across Pabau

Resolved
Degraded performance
Started 19 days agoLasted 10 minutes

Affected

Pabau Web Application (Desktop/Laptop)

Degraded performance from 12:15 PM to 12:25 PM

Pabau GO (iOS app)

Degraded performance from 12:15 PM to 12:25 PM

Updates
  • Resolved
    Resolved

    The issue causing slowness across the platform has now been fully resolved.

    To stabilise performance, we restarted several servers, and since then, the platform has returned to normal operating levels. All services are now functioning as expected.

    We sincerely apologise for any disruption this may have caused and appreciate your patience while we worked to resolve the issue.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating reports of slowness across the Pabau platform. Some users may experience slower load times, delays when navigating between pages, or intermittent performance issues.

    Our engineering team is actively working to identify the root cause and implement a fix as quickly as possible. We understand the impact this may have on your day-to-day operations and appreciate your patience while we work to resolve it.

    Further updates will be provided shortly.