Pabau - Slowness Across Pabau – Incident details

All systems operational

Slowness Across Pabau

Resolved
Degraded performance
Started 20 days agoLasted about 2 hours

Affected

Pabau Web Application (Desktop/Laptop)

Degraded performance from 10:56 AM to 12:30 PM, Operational from 12:30 PM to 12:56 PM

Pabau GO (iOS app)

Degraded performance from 10:56 AM to 12:30 PM, Operational from 12:30 PM to 12:56 PM

Updates
  • Resolved
    Resolved

    The issue causing slowness across the Pabau platform has been resolved.

    Platform performance has returned to normal, and all services are operating as expected. We apologise for any disruption this may have caused and thank you for your patience.

  • Monitoring
    Monitoring

    A fix has been deployed and platform performance is expected to stabilise.

    If you’re still experiencing any slowness, it should resolve shortly. Our team continues to monitor the system closely and will provide updates as needed.

  • Identified
    Identified

    We’ve identified the cause of the slowness and are deploying fixes to restore normal platform speed.

    We understand this may be affecting your work and appreciate your patience while we resolve the issue. Our team is closely monitoring performance and will provide further updates as progress is made.

  • Investigating
    Investigating

    We are currently investigating reports of slowness across the Pabau platform. Some users may experience slower load times, delays when navigating between pages, or intermittent performance issues.

    Our engineering team is actively working to identify the root cause and implement a fix as quickly as possible. We understand the impact this may have on your day-to-day operations and appreciate your patience while we work to resolve it.

    Further updates will be provided shortly.