Pabau - Unable to Upload or View Documents and Photos – Incident details

All systems operational

Unable to Upload or View Documents and Photos

Resolved
Degraded performance
Started 25 days agoLasted about 3 hours

Affected

Pabau Web Application (Desktop/Laptop)

Degraded performance from 9:04 AM to 9:59 AM, Operational from 9:59 AM to 12:07 PM

Pabau GO (iOS app)

Degraded performance from 9:04 AM to 12:07 PM

Updates
  • Resolved
    Resolved

    The issue affecting document and photo uploads via the Pabau Go iOS app has been resolved. Uploading, as well as viewing documents and photos, is now fully operational across all platforms.

    No action is required from users, and our team will continue to monitor to ensure everything remains stable.

  • Update
    Update

    We have identified the issue affecting document and photo uploads via the Pabau GO iOS app and are currently applying a fix. Upload functionality is expected to be fully restored within the next 1–2 hours.

    We will continue to monitor the situation closely and provide a further update if needed.

  • Identified
    Identified

    Viewing existing documents and photos has now been restored across the platform. Uploading documents, photos, and sending attachments via the Pabau web application is also functioning as expected.

    We are still working to resolve an issue affecting uploads via the Pabau Go iOS app. Our team is actively investigating and will provide a further update once this is resolved.

  • Investigating
    Investigating

    We are currently investigating an issue affecting document and photo functionality, where users are unable to upload new documents or photos, or view existing ones. This issue impacts both the Pabau web application and the Pabau Go iOS app.

    Our team is actively working to identify the cause and restore normal service as quickly as possible. Further updates will be shared as soon as we have more information.