Pabau - Email Confirmation - Reminders Issues – Incident details

Email Confirmation - Reminders Issues

Resolved
Operational
Started about 2 months agoLasted 8 days

Affected

Communications

Partial outage from 10:00 AM to 10:05 AM

Client Reminder Emails

Partial outage from 10:00 AM to 10:05 AM

Confirmations Emails

Partial outage from 10:00 AM to 10:05 AM

Pabau Connect Emails (i.e. Verification of new accounts)

Partial outage from 10:00 AM to 10:05 AM

Emails sent via Broadcasts

Partial outage from 10:00 AM to 10:05 AM

Emails sent via Automations

Partial outage from 10:00 AM to 10:05 AM

Updates
  • Resolved
    Resolved

    Over the last week - a small number of clients have experienced issues with sending various emails due to a security safeguard that was enacted by us resulting in a temporary block for some on our email send function. While we understand how frustrating this can be, protecting your and your patient security is our number one concern and at times we need to take difficult decisions which we know can disrupt your workflow for the greater good of protecting your account.

    Due to this block; emails from noreply@pabau.com have also been failing such as password resets and other Pabau system emails.

    We have been working intensely to resolve this issue with our third party provider Sendgrid over the last 7 days. We are please to inform that we have now completed the maintenance and all emails will now send as normal.

    The main impacted email address was noreply@pabau.com - and many unaffected users had setup 'Custom Sender Addresses' via Setup > Sender Addresses > Create a sender - we would advise all users to take this step going forward - our team can help with this via the following link: https://meetings-eu1.hubspot.com/pabau-/success-meeting

    We have also been launching our new status page, so the updates on this issue have been less frequent as we would have liked. We are pleased to say our new and improved page is now fully operational and you can register for any future updates via Get Updates @ https://pabau.instatus.com/

  • Identified
    Identified

    We are working on a fix for this incident.