Pabau - Outage Incident Identified – Incident details

All systems operational

Outage Incident Identified

Resolved
Major outage
Started 2 days agoLasted about 2 hours

Affected

Pabau 2 Web

Major outage from 12:40 PM to 2:40 PM

Pabau Connect

Major outage from 12:40 PM to 2:40 PM

Payment Processing

Major outage from 12:40 PM to 2:40 PM

POS + Stripe - Manual

Major outage from 12:40 PM to 2:40 PM

Terminals

Major outage from 12:40 PM to 2:40 PM

Integrations

Major outage from 12:40 PM to 2:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working on a fix for this incident.